Update Killed the Header Bar

For pretty much anything else.
User avatar
Or so I'm guessing? Header image.

("Video killed the radio star... Video killed the radio star...")

User avatar
Ticket assigned to Drevin (he's playing with themes, it'll return to normal soon. By normal, I mean better than normal).

User avatar
What's the problem? Everything looks fine here...

I am working on a new theme but that's not meant for use yet...

User avatar
I think I know what he's referring to. When I first logged in last night, the overall theme while not logged in was phpbb default, with phpbb header. Same thing when I logged in, it was phpbb default with phpbb header, I had to change it manually in UCP, which made me think some sort of site wide default was removed or renamed and threw off everyones preferences.

User avatar
Is everything working now Warp? It should be defaulting to the correct theme now.

User avatar
I thought there was something wrong with my comp lol

User avatar
Does the theme look normal now?

User avatar
I occasionally get "WEB PAGE UNAVAILABLE" when trying to get on the site and when trying to post.

User avatar
Afrohawk52 wrote:I occasionally get "WEB PAGE UNAVAILABLE" when trying to get on the site and when trying to post.
That's weird...should be entirely unrelated, but sounds like a problem at the client end or internet connection. I don't think I've ever got that. If you see it again, post a screenshot. It shouldn't be frequent.

User avatar
I still don't see any theme..

User avatar
Okay, now it should be good.

User avatar
Yeah looks good to me now.

User avatar
Yup! It's all good again.

User avatar
.
Last edited by AC Dasher on November 2nd, 2015, 1:21 am, edited 1 time in total.

User avatar
Almost, almost

There we are

Well done


Who is online

Users browsing this forum: No registered users and 6 guests

cron